Erledigt Pixelshop Partikel Vorschau

Dieses Thema im Forum "Fragen und Antworten" wurde erstellt von Oblivion26, 3. Januar 2019.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Oblivion26

    Oblivion26 Aktives Mitglied Pro+

    Beiträge:
    44
    Zustimmungen:
    6
    Punkte für Erfolge:
    33
    Hey,
    mir ist aufgefallen das die Partikelvorschau bei mir nicht funktionieren, liegt das an meinen Einstellungen oder woran kann das liegen?
     
  2. cheesie__

    cheesie__ Bekanntes Mitglied Expert

    Beiträge:
    61
    Zustimmungen:
    102
    Punkte für Erfolge:
    88
    Ich denke mal, dass es ein Bug ähhhh Feature (Featuremolia) ist, da es bei mir auch niocht funktioniert
     
    Oblivion26 gefällt das.
  3. IRONphilipp

    IRONphilipp Bekanntes Mitglied Expert

    Beiträge:
    106
    Zustimmungen:
    140
    Punkte für Erfolge:
    98
    Es kann sein, dass es über den Pixelshop ausgestellt ist. Wenn du die Partikel wieder sehen willst klicke auf den Netherstar (Pixelshop) dann auf den Comparator (Einstellungen) und dort dann auf den Farbstoff sodass dieser rot Angezeigt wird. Damit sollten die Partikel wieder angezeigt werden wenn du es nicht anders ausgestellt hast.
     
    Oblivion26 gefällt das.
  4. cheesie__

    cheesie__ Bekanntes Mitglied Expert

    Beiträge:
    61
    Zustimmungen:
    102
    Punkte für Erfolge:
    88
    Bei mir ist der Farbstoff rot und ich sehe meine gekauften Partikel, aber die Vorschaupartikel sehe ich trotzdem nicht
     
    Oblivion26 gefällt das.
  5. Lascona

    Lascona Findelkind Administrator

    Beiträge:
    1.517
    Zustimmungen:
    1.578
    Punkte für Erfolge:
    168
    Hey!
    Ich konnte den Bug leider nicht reproduzieren, bei mir funktioniert die Vorschau.
    Erscheinen bei euch die Meldungen zum Beginn und zum Ende der Vorschau
    [​IMG]
    im Chat?

    Und welche Partikel wolltet ihr denn in der Vorschau betrachten? Einfach farbige Partikel erscheinen erst hinter einem, wenn man sich bewegt - sind also nur sichtbar, wenn man im F5 Modus durch die Lobby läuft während der Vorschau.
     
    cheesie__ gefällt das.
  6. cheesie__

    cheesie__ Bekanntes Mitglied Expert

    Beiträge:
    61
    Zustimmungen:
    102
    Punkte für Erfolge:
    88
    Also welche Partikel ich angeschaut habe, habe ich vergessen (und kann ich nicht nachschauen,) aber die Meldungen im Chat kamen bei mir.
     
  7. einDuftbaum

    einDuftbaum Neuling MVP

    Beiträge:
    14
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    Geschlecht:
    männlich
    Das ist nur ein Bug. Denke ich zumindest xd
     
  8. cheesie__

    cheesie__ Bekanntes Mitglied Expert

    Beiträge:
    61
    Zustimmungen:
    102
    Punkte für Erfolge:
    88
    ich korrigiere: Bei mir funktionierts wieder! :D
     
    einDuftbaum gefällt das.
  9. einDuftbaum

    einDuftbaum Neuling MVP

    Beiträge:
    14
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    Geschlecht:
    männlich
    Also wenn das so ist dann niceee :DD
     
    cheesie__ gefällt das.
  10. Lascona

    Lascona Findelkind Administrator

    Beiträge:
    1.517
    Zustimmungen:
    1.578
    Punkte für Erfolge:
    168
    @Oblivion26 magst du bei dir auch einmal testen, ob es (wieder?) funktioniert? :)
     
  11. CoveredSymmetry

    CoveredSymmetry Perfektionistischer Deutschfanatiker Supporter+

    Beiträge:
    537
    Zustimmungen:
    747
    Punkte für Erfolge:
    148
    Da du dich nicht mehr gemeldet hast, gehe ich davon aus, dass sich das Problem gelöst hat. Falls nicht, kannst du gerne jederzeit einen neuen Thread eröffnen.
     
    cheesie__ gefällt das.
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen