Neues Gadget für die Lobby ab der Version 1.9

Dieses Thema im Forum "Anregungen und Vorschläge" wurde erstellt von Meinkuaft, 19. Mai 2017.

?

Wie findet ihr die Idee?

  1. Nice!

  2. Nicht Nice!

Das Ergebnis kann erst nach Abgabe einer Stimme betrachtet werden.
  1. Meinkuaft

    Meinkuaft ~ֆƈɦɛʊɛʀ~

    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hey Leute,

    letztens als ich CityBuild gespielt habe ist mir aufgefallen, dass ich jetzt einen Elytren bekommen habe, da ich Pro bin.
    Ich habe mich gefragt ob es dieses Item bereits als Gadget in der normalen Games-Lobby gibt, jedoch habe ich es nicht gefunden. Also war ich der Meinung, dass es doch eigentlich ein ganz nettes Feature wäre, wenn man als 1.9+ Spieler ein wenig durch die Lobby fliegen kann. Deshalb schreibe ich diesen Artikel. Vielleicht sieht es ja ein Teamler und kann jemanden der die Rechte besitzt fragen ob es möglich wäre. Aber natürlich nur, wenn ihm dieser Vorschlag auch gefällt ;)
    Ihr könnt ja mal eure Meinung schreiben.

    LG
    Unty
     
  2. NameIsTaken

    NameIsTaken Patrick Supporter

    Beiträge:
    792
    Zustimmungen:
    1.163
    Punkte für Erfolge:
    133
    Hey

    Ich denke solange Timolia Games für die Versionen 1.8+ spielbar ist, ist das ein wenig kompliziert umzusetzen.
    Ansonsten finde ich auch so ein weiteres Item, das man im Shop erwerben kann und mit dem man fliegen kann etwas überflüssig... bevorzuge Trophäen für sowas :D

    LG NameIsTaken | Patrick
     
  3. KittenKatja

    KittenKatja Anfänger

    Beiträge:
    67
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    Geschlecht:
    weiblich
    Ach pfeif auf die 1.8 noobs!
    Aber schade um das Feature auf der Enderperle zu reiten...

    Erweiterung: Nur für 1.11.2 und höher Spieler, eine Rakete ohne Explosion kann ausgerüstet werden, wenn Man die Elytra gekauft hat.
     
  4. Maximilian1021

    Maximilian1021 Max Expert

    Beiträge:
    184
    Zustimmungen:
    67
    Punkte für Erfolge:
    38
    Ich spiel solange auf der 1.8 bis der Server geupdatet wird.
    Vorallem weil diese Version extrem stabil läuft.
     
    iskander gefällt das.
  5. iskander

    iskander Highly skilled in the pvp department Supporter

    Beiträge:
    118
    Zustimmungen:
    182
    Punkte für Erfolge:
    83
    Wenn 1.7 noch gehen würde wäre ich damit drauf. Meiner Ansicht nach gehen die allerwenigsten guten Spieler auf 1.11+ - man macht sich damit als Server nachhaltig unbeliebt. Außerdem gibt es schon die Rakete für's Fliegen (wie schon von name angesprochen)

    isk
     
    _Arian_ gefällt das.
  6. Tapetenzieher

    Tapetenzieher Anfänger

    Beiträge:
    65
    Zustimmungen:
    18
    Punkte für Erfolge:
    8
    Geschlecht:
    männlich
    ihhhhh 1.9
     
    RodspamExpertRU und iskander gefällt das.
  7. FantaCoke

    FantaCoke Technik-Freak

    Beiträge:
    112
    Zustimmungen:
    64
    Punkte für Erfolge:
    48
    Das ist sehr einfach zu machen.

    Teilweise ist das Feature auch schon in "ViaVersion" (ein Plugin) enthalten, womit es sehr einfach wird diese Idee umzusetzen.
     

Diese Seite empfehlen